联系我们

软件更新

为了方便,我们创造了一个'客户门户网站'用于注册您的Gamry仪器。betway推荐此功能将使您能够:

  • 跟踪所有游戏机乐器betway推荐

  • 看看你正在运行什么软件

  • 请参阅仪器上可用的保修信息

如果您是许可的Gamry用户,请betway推荐创建一个帐户并注册您的仪器,以便您可以升级到Gamry软件的最新版本。betway推荐

乐器一直可以下载您的软件挂号的

您应该始终使用我们的软件的最新版本,以便您可以访问最多的功能和最近的改进。

请注意:如果您通过OEM(而不是直接从Gamry或ITbetway推荐代表/分销商提供了Gamry Potentiostiostat,您应该首先检查OEM关于软件更新。

版本7.9下载(登录客户端门户的)

支持仪器:接口1000和1010,接口5000,参考600和600+参考3000 / 3000AE,EQCM
系统要求:Windows™10和Windows™11(32位和64位)*
当前版本(截至2011年11月2日)我们的软件测试并与Windows™11完全兼容
计算机要求:任何可以舒适地运行Windows™的东西都足够强大,对我们的软件足够强大

*虽然我们的软件在Windows™7 / 8/8.1上工作,但我们只能支持Windows v10。

(所有乐器在12/2015之后发货必须使用版本7)

版本6.33下载*(不是Windows™10兼容)

改进了参考系列校准

支持仪器:接口1000(不包括1010),参考600,参考3000(带序列号25xxx或更低),系列G 300/750,PCI4 300/750 FAS2
系统要求:Windows XP SP3 / Vista / 7/8 / 8.1(32位和64位) -
不是Windows™10兼容
计算机要求:任何可以舒适地运行Windows™的东西都足够强大,对我们的软件足够强大

*我们不再支持我们软件的6.33版。联系我们有关将仪器升级到V7软件的可能性的更多信息。

Windows™7 Starter Edition

Windows™7 Starter Edition不支持VFP600,ESA410和谐振器软件。
这些程序是编译的LabVIEW程序和国家仪器不支持Windows™7 Starter Edition。

如果您遇到任何困难,请联系我们的技术支持TechSupport@betway推荐gamry.com.或者打电话215-682-9330我们可以帮助您完成此过程。

Baidu
map